イーサースの対応ブラウザ

こんにちは、イーサース開発部隊やぎでございます。

今日はイーサースの対応ブラウザについてのお話。
弊社の「イーサース」は、インターネットを通じて手軽に
販売管理や在庫管理を行うことができるシステムとなっております。

「イーサース」では現在、
Internet Explorer7.0以降を推奨ブラウザとして指定しています。

例えばFirefoxからイーサースのログイン画面を起動しようとすると
こんなメッセージが出てきます。
Firefoxでログイン
このように、対応ブラウザではないという旨のメッセージです。

現在、部分的に画面の表示がおかしくなる箇所があったり、「Enterキー」による
フォーカス移動など、細かい部分の操作ができないような状態です。

しかしシステムが全く動作しないというわけではなく、
必要となるデータの閲覧、登録、帳票やCSV出力は正常に行うことができるのです。
同様にiPadで使われているブラウザ「Safari」でも機能自体は正常に動作します。

現在「Firefox」や「Safari」などのIE以外のブラウザも対応ブラウザとなるよう
改良を行っておりますので、対応が終わり次第皆様にお知らせしたいと思います。

乞うご期待!

タグ: , , , , , , , , , ,